iPad compatibles

Pré-requis pour une expérience optimale avec Q-interactive

Vous trouverez ci-dessous le matériel nécessaire pour une expérience optimale avec Q-interactive. Veuillez noter que l'achat de ce matériel se fait indépendamment de l'achat de votre licence Q-interactive.

- Un accès à Internet et iTunes
- Deux iPad® de la marque Apple®
- L'application Assess doit être installée sur les deux iPad

Tablettes requises :

Q-interactive exige l’utilisation de deux iPad® d’Apple® qui communiquent entre eux via une connexion Bluetooth. Le tableau ci-dessous répertorie les modèles d’iPad pouvant servir d’appareil pour le praticien et le patient. Les iPad doivent disposer d’un espace de stockage de minimum 16 Go. Vous pouvez vous connecter à Internet via les réseaux cellulaires ou le Wi-Fi.

Remarque : nous avons cessé la prise en charge de l’iPad 2, de l’iPad 3 et de l’iPad Mini en septembre 2018. Quand Apple sortira l’iOS 13, très probablement à l'automne 2019, Q-interactive ne sera plus compatible avec l’iPad 4. Rendez-vous sur https://www.apple.com/fr/trade-in/ pour recycler vos anciens appareils et obtenir des crédits pour les nouveaux.

iPad compatibles Q-interactive

* Lors de l'obtention d'un nouveau matériel, il est recommandé d'acheter la version la plus récente de l'iPad. Cela améliorera les performances de l'application Assess.

** Modèles non compatibles car les répercussions psychométriques de l'affichage des stimuli sur un écran plus grand ou plus petit sont inconnues.

Où acheter les iPad ?

Vous pouvez acheter les iPad dans les magasins ou sur les sites qui vendent des produits Apple.
Ils ne sont pas commercialisés par les ECPA.
Accessoires recommandés pour tablette :

  • Un stylet avec lequel le professionnel pourra prendre des notes
  • Deux housses solides pour protéger les iPad
  • Deux couvertures antireflet pour limiter l'éclairage intérieur
  • Des cordons d'alimentation pour recharger les batteries

Navigateur requis : 

Veuillez vous reporter à la liste ci-dessous pour voir les navigateurs courants qui sont pris en charge par la Plateforme www.qiactive.com et ceux qui ne le sont pas.

• IE (Internet Explorer) 11 ou plus
• Safari 9 ou plus 
• Edge
• Chrome 38 ou plus
• Firefox 27 ou plus